Kawasaki Forum :: KawasakiWorld.com - Reply to Topic
Thread: Bad gasket? Head or exhaust? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-03-2019 04:38 PM
KZScott theres no coolant at the exh studs or gaskets
06-03-2019 03:29 PM
Josh Marotti
Bad gasket? Head or exhaust?

So I just ran into the issue of one of my exhaust flanges at the manifold loosing its bolts causing an exhaust leak and the bike to backfire like crazy and loss of power. Got new bolts bike sounds fine now. But as of yesterday when I go to start it after over night it won’t idle on it’s own just cuts out and it’s blowing some white smoke out the tail pipe. After about 5 minutes of reving it up and keeping it alive it clears up idles fine and the smoke is gone drives fine. Wondering if when the exhaust flange was loose it ruined the manifold gasket causing coolant to leak into the manifold when it’s just sitting there and then running it burns it away and it’s okay? Any thoughts

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome