Kawasaki Forum :: KawasakiWorld.com - Reply to Topic
Thread: Charging system issues 01 zx12r A-1 model Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-29-2019 03:59 PM
Jpowell490 I tried PMing you this, but it says you chose to not receive PMs.

Rewire headlights back to factory and replace bulbs with OEM watt bulbs. There is a factory service manual here on the forums you can download.

Shouldn't be too difficult.

I know that when you add LED turn signals, you must have an inline resistor or they won't work. So I think your headlights (LED) were not designed for that system. You would have to wire BOTH headlights back to stock. If you haven't added anything else, like a cell phone charging port, etc, you should be good after replacing the fuse.
07-10-2019 06:50 AM
Jpowell490 Something is either wired incorrectly or you have added to the electrical system, like lights, etc. Any additional information would help.
07-06-2019 11:07 AM
Fl3afa5t
Charging system issues 01 zx12r A-1 model

Ive replaced my RR , stator core now I'm blowing my 30amp main fuse after running approximately 2 to 5 minutes this happen a few times then my RR from RM stator failed again any one have this issure before

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome