Power commander issue 2017 kx250f - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-05-2019, 05:25 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 1
Power commander issue 2017 kx250f

I have hooked up a PCV and auto tune on my 2017 kx250f with full pro circuit t-6 exhaust and it will not start hot. Fires right up no issues when cold and runs great but once the bike gets hot after riding for a while it will not fire back up unless bump started or allowing to cool down completely. Very strong smell of fuel when attempting to start hot as well. Going to attempt a colder plug to see if that does anything. Very stumped here. Please help!!
erolenz is offline  
Sponsored Links
Advertisement
 
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki World > Off Road

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome