Kawasaki World banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Having issue with bike not starting when hot.

Starts fine at the beginning of the day and when it has been sitting/cooling down during the day. If I ride it for a while and it heats up good and I shut it off, it won't start if it's hot. It turns over once or twice or barely. Sounds and feels like it does when the battery is almost dead. Just a couple of "chunk".

Bought the bike a month ago from a trusted friend who never mentioned any issues regarding it, but I don't think he rode it much. The battery is about a year old.

Previous to him, it was owned by a guy who did several mods to make it drag racing special. New exhaust, bored out to 1300, put nitrous on it, electronics, etc. My mechanic asked if he has high compression pistons...but I'm not sure.

Mechanic put the battery on a load test and it tested fine.

I removed the starter and cleaned the residue/dust from inside it. The brushes appear to be in good shape. (see attached 'before' pics)

My next thought is to replace the starter??? I've seen some suggestions to just get a new battery???

Has anyone else ran into this problem?

Please help!!
 

Attachments

·
Registered
Joined
·
6,305 Posts
could be slop/play in the starter clutch.
you may just need a higher output battery.
 

·
Registered
Joined
·
1,021 Posts
I have had this same problem before, exactly the same great when cold, but would barley turn over when hot, battery tested ok and I persisted until I finally changed the battery and problem fixed so try and jumpstart when hot and see if this fixes problem Craig
 

·
Registered
Joined
·
1,450 Posts
You have to be careful when fitting a new battery that you don't loosen the nut on the positive lead on the inside of the battery tray while connecting the positive lead to the outside of the battery tray.
This trashed a new battery after 30 starts for me.
 

·
Registered
Joined
·
1,264 Posts
I have had this same problem before, exactly the same great when cold, but would barley turn over when hot, battery tested ok and I persisted until I finally changed the battery and problem fixed so try and jumpstart when hot and see if this fixes problem Craig
This is the exact same problem I had a about 5 years ago. This would happen after a few weeks of riding on a new battery.

In addition to a bad battery causing hot start problems, I had a bad regulator which caused the batteries to rapidly go bad (1 battery a year because I left it on a battery tender). Since I fixed the regulator problem, my last battery lasted me 5 years.
 
1 - 5 of 5 Posts
Top