Kawasaki World banner

1 - 11 of 11 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I reported earlier that when I added the pcIIIr to my 2002 w/full muzzy sys the bike ran slower.

Well i've been playing with the software and found that when I try to pull the map out of the bike I get "file and powercommander version incompatible". So the maps i'm uploading probably aren't taking. I have software version 2.7.8.11.

Trying to contact dynojet at this time?

Anyone else had this problem?

</p>
 

·
Registered
Joined
·
2,338 Posts
Man, that's wierd. Your version is the newest, and what I've been using. My PCIII is over two years old, bought before r's were available for the 12 and that version works fine for me. Let us know what happens.

tslewisz

</p>
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #7
<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/happy.gif ALT=":D">

</p>
 

·
Registered
Joined
·
14,645 Posts
<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/roll.gif ALT=":rollin"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/roll.gif ALT=":rollin"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/roll.gif ALT=":rollin"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/roll.gif ALT=":rollin"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">

Voz...

http://www.pbase.com/vozizm/zx12r</p>
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #9
I've had this nice little message abit aswell Zemmy,
Annoying? Yes. Pain in the ass? Definitely!
Have you tried it with the bike running?
Shut down the computer and try from new.
Hope this is some help.

If you're not breakin' the law, you're not riding!!

</p>Edited by: <A HREF=http://pub56.ezboard.com/upsycho12r.showPublicProfile?language=EN>psycho12r</A> at: 9/4/02 1:41:39 am
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Last night I was playing around with the pcIIIr and I noticed on the back of the unit there was a sticker with the part no. 204-310 not 206-311(which is supposed to be for the 2002 zx-12r) so I called dynojet again and they said 204-310 is the part number for 00-01 zx-12 and that it is the exact same unit as 206-311 just with a 206 map loaded in it. WTF <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/mad.gif ALT=">:">


</p>
 
1 - 11 of 11 Posts
Top