Kawasaki World banner

1 - 12 of 12 Posts

Registered
Joined
8 Posts
Discussion Starter · #1 ·
Hey all. Ive tried to start my bike after winter, made plenty of mistakes wasnt expecting that long and cold winter, fuel tank was almost empty and didnt have any additives in tank, most likely some condensation water in there, filled with fresh petrol. battery had died too, been charging it with CTEK charger and tried to start, today with cables on so i can keep going, FI light does light up when i turn the key but shuts down (like it supposed to, cant remember :unsure:) bike has PC5 which says it does have power on. (its been running 2summers great). i can hear the relay and fuel pump at power up, starts, almost runs but then shuts and sometimes with a bang. At the end of the last season i smoked the rear tire and tipped her on the side during the process 馃槄 did check 1 plug (the easy one) which gave spark.. bike is 2003 model.
 

Registered
Joined
237 Posts
Was it in an unheated garage? If so and the temp was oscillating up and down all winter. pull the line off tank and drain it. then refill with new fuel. Is the fast idle working?
 

Registered
Joined
25,371 Posts
Hey, prZZZ... Welcome here!!
FWIW, I agree with lubricity above... Maybe add some SeaFoam fuel additive to the first tank when you get it started... On that note - If it's trying to fire, You can spray some ether starting fluid into the intake, & it helps get "over the hump" to start-up after a long sleep... Just my $.02...
 

Registered
Joined
8 Posts
Discussion Starter · #5 ·
Ok. just in case, changed all spark plugs. still the same, tomorrow going to try with start pilot, if it doesnt run then im draining the fuel tank. thx for your responses.
 

Registered
Joined
8 Posts
Discussion Starter · #6 ·
Was it in an unheated garage? If so and the temp was oscillating up and down all winter. pull the line off tank and drain it. then refill with new fuel. Is the fast idle working?
fast idle is working but not helping. last winter in unheated garage. taking my baby in to the house for next winter :ROFLMAO:
 

Registered
Joined
8 Posts
Discussion Starter · #7 ·
okey guys. the power commander was the problem. took it of and her started straight away. f**k that box. maybe ill take it somewhere to check had it lost somehow the map or what the hell. but most important thing, the bike is rocking again \,,/
 

Registered
Joined
22 Posts
okey guys. the power commander was the problem. took it of and her started straight away. f**k that box. maybe ill take it somewhere to check had it lost somehow the map or what the hell. but most important thing, the bike is rocking again \,,/
Check the ground connection for the Power Commander maybe clean the terminals that's a know problem with them.
 

Registered
Joined
4 Posts
Hey all. Ive tried to start my bike after winter, made plenty of mistakes wasnt expecting that long and cold winter, fuel tank was almost empty and didnt have any additives in tank, most likely some condensation water in there, filled with fresh petrol. battery had died too, been charging it with CTEK charger and tried to start, today with cables on so i can keep going, FI light does light up when i turn the key but shuts down (like it supposed to, cant remember :unsure:) bike has PC5 which says it does have power on. (its been running 2summers great). i can hear the relay and fuel pump at power up, starts, almost runs but then shuts and sometimes with a bang. At the end of the last season i smoked the rear tire and tipped her on the side during the process 馃槄 did check 1 plug (the easy one) which gave spark.. bike is 2003 model.
 

Registered
Joined
4 Posts
Hi mate there鈥檚 a filter that is in the fuel pump that gets blocked,Kawasaki in their wisdom made the filter none serviceable but you can clean it by pulling the pump out and flush the filter out with a parts washer
Good luck
 

Registered
Joined
8 Posts
Discussion Starter · #11 ·
Check the ground connection for the Power Commander maybe clean the terminals that's a know problem with them.
commander was having power, had green light on it, thats why i didnt even think about it might be fcked, but its out now 馃槄
 

Registered
Joined
8 Posts
Discussion Starter · #12 ·
Hi mate there鈥檚 a filter that is in the fuel pump that gets blocked,Kawasaki in their wisdom made the filter none serviceable but you can clean it by pulling the pump out and flush the filter out with a parts washer
Good luck
good to know next time somethings pops up. thx !
 
1 - 12 of 12 Posts
Top