Kawasaki World banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hey.
i got 2008 zx250 and u have a problem,
while riding the bike it's shuts off and i got an FI red light.
it's not let me started it agein antill i turn the switch off and on agein... when i do it the bike starting agein but after few second or minute it's happend agein.
it's happend only when the bike is warm.. (after 10 minute of riding)
and when it's start to happen even when the bike of but switch is open the FI light turns on and don't let me start.. when i'm standing at red lights or riding at any speed..
please if any one know what could it be i need an answer... i had at 7 other workshop and no one knows what the problem..
 

·
Registered
Joined
·
4,277 Posts
The FI light prolly comes on when it dies. This don't necessarily mean it's tossing a code. You have a thermal issue. I suspect a break in the harness somewhere, bad coil, it's something electrical.
 

·
Registered
Joined
·
10 Posts
Hey guys, new here to forum. k. Having a problem with my 03 636. I was riding one day and she just died on me and wouldn't start back up. The fi light flashes when trying to start it. Waiting bout three days before I started to mess with it put the key in and she started right up and ran until it got to normal temp and died again. Every day she will start and run until it gets up to normally tempand dies. I have checked everything and all is good, tried pulling codes and there are none. Has any one here ever had that problem or could help me thanks
 

·
Registered
Joined
·
1,943 Posts
there is no code.. every one said that i'm crazy and the bike is ok..
There is a code. The bike is not ok.

... while riding the bike it's shuts off and i got an FI red light...
Get the code or bow out getting help. It's the taillight bulb. See? Quit guessing when the code sends you right there.

:rotflmao: :puzzled: Fucking public. Be stubborn, not me. Get the clucking fucking code. Make me go crazy is make you nuts!
 
1 - 7 of 7 Posts
Top