Kawasaki World banner

1 - 6 of 6 Posts

·
Registered
Joined
·
419 Posts
Discussion Starter #1
Fellas, my gas gauge went on the blink last night after a long ride. I stopped for gas because it was on the last bar. After I fueled up, I turned the key, but my gauge still shows one bar. I have a '00 and I have taken care of the recall. It was reading fine until last night. Could something be lose? I definitely don't want to take it to the dealer for this. He kept it 2 months to fix the recall.

</p>
 

·
Registered
Joined
·
1,007 Posts
Could be one of many things:

1) Your dealer screwed something up (unknown)
2) Saturated float
3) Bad sending unit

Can you give more details? How long after the recall for the fuel gauge did you start having problems, was the vent tube recall done also, etc...?

"Here, hold my trophy while I kiss your girlfriend."</p>
 

·
Registered
Joined
·
311 Posts
if i remember right old knee dragger had a problem with his fuel gauge and he fixed it himself.

</p>
 

·
Registered
Joined
·
419 Posts
Discussion Starter #4
I had the recall fixed back in Dec. and it was fine until last night. It just seemed to stop working once I got off the highway and got to the gas station to fill up. I even went back out today and rode for awhile and filled up again to see what would happen, and it's the same thing. But the gas gauge is the only thing that's not working. Everything else is fine.

</p>
 
G

·
Guest
Joined
·
0 Posts
Kind of sounds like a sending unit.

"OUR MEMORIES ARE BRIDGES FROM THE PAST;
OUR DREAMS ARE ROADMAPS TO THE FUTURE."</p>
 

·
Registered
Joined
·
419 Posts
Discussion Starter #6
Is the sending unit on the front part of the tank between the back of the air box and the front portion of the tank? Sorry for the question but I don't have my manual yet.

</p>
 
1 - 6 of 6 Posts
Top