Kawasaki World banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5,698 Posts
Discussion Starter #1
IT IS NOT READY TO SWITCH OVER TO YET!!!!

However if anyone has tried logging in with their ezboard name using the default password which is "password" let me know if the confirmation email works successfully when you click on the activation link.

I don't want everyone to try, just one or 2, as soon as you see a post about the success or failure, no one else try.
I will debug everything using people one at a time.

www.zx-12r.org/phpBB2/

Thanks

[email protected]

 

www.ZX-12R.org</font>

 

Top 100 Bike Sites</font></p>Edited by: <A HREF=http://pub56.ezboard.com/ueasyrider.showPublicProfile?language=EN>easyrider</A> 
at: 9/15/02 2:05:15 pm
 

·
Moderator
Joined
·
4,208 Posts
i got the conf e mail.......i had a prob at 1st and used another screen name and it sent out the email.......using the old name with password and all is ok
 

·
Moderator
Joined
·
4,208 Posts
ok i tried.......i then submitted the email.....add and it would not take it because i created another acct with that email....glitch#1....then i used my other email ...and i activated it but it didnt take....ehhh listen easy ...ya think Thomas edison got it on the first try>?????Thank you for trying and Improving the board ....your frustrations are much appreciated
 

·
Registered
Joined
·
5,698 Posts
Discussion Starter #6
Just email or Private Message me (yep we have that option now, check out the PM option when you click on someones user name in the forum or in the Memberlist at the top.

Just let me know your login name and preferred password and a valid email. Make sure the email is valid or you will be SCREWED!

I will fix up any hassles manual, it shouldn't take long.

Thanks,

Easyrider
 
1 - 14 of 14 Posts
Top