Kawasaki World banner

1 - 8 of 8 Posts
I

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Ok dude, I know we are going through some changes here but I am having a few problems. First off I cant post in the old Forum, get a "Must be an Administrator" to post error. Then when I came over here to the new Forum I couldnt use my name "Avenger" it says that the name is already taken but my password doesnt work and when I click on the "Forgot my passord" link and put in my email addy it says "email address in incorrect" Are we changeing over to this Forum perminatley ?
Can we still post in old forum ?
 

·
Registered
Joined
·
5,698 Posts
I posted instructions on every forum on the old board, but there is only a little room for the title and I can see how people may miss it.

Bottom line: I have locked down all the forums on the old side. However perhaps I should open one up for questions like this. I just opened up the EZboard ZX-12R Forum for login problems only, no more topics will/can be transferred from there.

Follow the instructions above and use your original name with the password as "password" and make sure you use a proper email address when you change your password to something more secure. When that is done you will be sent a confirmation email, your account will not be active until you click on the confirmation link in the email. Then you are good to go.
MAKE SURE YOU GO THROUGH THE EXERCISE AND CHANGE YOUR DEFAULT PASSWORD SO OTHERS DON'T STEAL YOUR NAME!! :!:

If you have any problems with this procedure, just email me with your login and preferred password at [email protected] but please try the procedures first and wait for the confirmation email. You will be temporarily logged out until you confirm the email.

Thanks and sorry for the hassles,

Easyrider
 
1 - 8 of 8 Posts
Top