Kawasaki World banner

1 - 13 of 13 Posts

·
Moderator
Joined
·
4,208 Posts
Discussion Starter #1
Ok guys we made it....truck gave me some problems....(check engine light came on .....I believe it may be the o2 sensor....so if anyone can help it would be much appreciated..toools or insight...).......Ok....Rt9 East of Willmington IS NO GOOD>>>>>Its all reduced down to a Packed dirt road.Due to repaving.....for approximately 10-12 miles.....SO USE CAUTION...(The begining of rt is fine then the middle of the trip is shot then then end is fine..).Put it to u this way at times it was Like we were off roading.......Now in that lil blip they call a town is a SUNOCO gas station.....We can all meet there...Now this "town " as they call it has not had the $$$ apparently to support NEXTEL service so my phone is out Morgans works intermitently.....so Please revert to the house phone or leave me a voice mail or the obvious email.......If ANYONE Has any problems PLEASE CALL>>>>>>> Look fwd to seeing everyone there....BRIAN

</p>
 

·
Registered
Joined
·
690 Posts
Is this a GM or Ford Vehicle? Did you just fill up with gas? If so, read the gas cap. You have to make sure it clicks or it throws an engine code.

Normally the code will not appear unless the problem occurs two times consecutively. However, if it does throw the code, it will normally reset itself if it finds that the problem has NOT occurred three times consecutively (In a GM anyway). The best part is, the dealer will quote you $400 to repair it (regardless of what the excuse is... o2 sensors, knock sensor, fuel filters). Try this.... Take the cap off and tighten back on, and drive the truck for a while. Then take it off, tighten it again and drive it. Do this three times. It may not reset immediately, but it should by the third or fourth time you start the truck. Make sure to click the cap.

If you already knew this... sorry for the babble. <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)">


</p>
 

·
Registered
Joined
·
12,494 Posts
My service engine soon light came on when I towed my bike to the beach. I chalked it up to, 100 degree heat, max a/c,
trailer with bike and assorted wife junk, me speeding <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/smile.gif ALT=":)">
After I dropped the trailer and it cooled down the light went off. I think my transmission got a little warm and caused it.
64,000 mile GMC Highrider ZR2 option

Official BAM Club Member



</p>



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
 

·
Moderator
Joined
·
4,208 Posts
Discussion Starter #4
Ok decided to foregt about the truck ....(94 ford explorer4.0 v6)could be bad gas possibly.......SOOOO we went for a RIDE......The scenery here is simply spectacular......Had a blast.....we ran into this kool guy .... Todd who is from over the border NY he was cruisong rt 9 looking for us....He is Not a member of the board YET.....But he does visit it everyday and saw that we were coming up here and decided to come look for us....He own a 00 12...in the prettier green (hehe) he Knows the area well.....He will be meeting us on sun at the Sunoco.......I'll let you know about the truck tomm when I play with it tomm so please check in on me in the evening incase I may need to borrow a few tools.......Talk to u guys ..Brian

</p>
 
G

·
Guest
Joined
·
0 Posts
Thanks for the update Brian. I almost came up there this afternoon but was cutting time short. Had to get the bike ready this morning and by then it was too late. Beautiful day out today...not going to be so lucky tomorrow. Good day for truck repairs by the sounds. Sundays weather is going to be like today.....WHAAAAAAAHOOOO!!!
Can't wait...see ya all soon.

</p>
 

·
Registered
Joined
·
34 Posts
Hey Brian
Some cars and trucks have got a deal set up to turn the check engine light on at a set milage.If you just turned something like 50,000 75,000 or 100,000 that maybe it.It's just something to get you to take it back to the dealer for a check up.
Could just be bad gas.
Have fun

Hoss

</p>
 

·
Registered
Joined
·
207 Posts
Hey Mono,

I almost hope tomorrow is rainy cuz that will give me a chance to bring out the "mystic" in the pearl mystic black. Wife's out of town, good ridin' on the horizon. Man, if I drank, I'd ask Mark for a PBR right now to celebrate living the good life! <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">

Tracy

</p>
 

·
Registered
Joined
·
207 Posts
Hey Brian,

Thanks for the warning. Now that you mention it, I remember how crappy Rt 9 was when my wife and I did our vacation thing to Canada. Amazing what the mind will block out after a while! <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">

Glad you guys made it safely. Look forward to seeing everybody in Mayberry, er, Wilmington on Sunday!

Tracy

PS hope it is as sunny over there today as it is over here in Albany

</p>
 
G

·
Guest
Joined
·
0 Posts
Funny...Mark would be my first choice too.<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">
This darn wedding isn't until 5:00 this afternoon, man wouldn't I like to be a no show.<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> Thats alot of time just sitting around here waiting when I could be riding like say....WILMINGTON!!<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">
Later..


</p>
 

·
Moderator
Joined
·
4,208 Posts
Discussion Starter #10
washed out 2 day .......but tomm promises to be good....Need a Breather anyway after a bird smashed into my helmet and nearly took me out......GAAWDamn country birds.....I'll take the pigeons of NYC anyday.....ok....Does anyone know if fords have a tranny temp sensor??? thinking maybe thats what it was cause I drove yestrday and no light...it was intermittent when i was towing and wasnt using overdrive maybe i was overheating the tranny?? could be the gas cap thing as well.....Morgan said he didnt click it ....dunno but if it pisses me off enough i am gonna burn the biotch.......lol.....Brian

</p>
 
G

·
Guest
Joined
·
0 Posts
Brian..I was just getting the morning news and there was a report on a car fire in Wilmington. You wouldn't know anything about that would ya???<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">
Alright...I am cleaning the bike up, maybe adjusting chain, getting in the shower, and then hope to be gone around 8:00. That should put me at the Sunocco station around 9:15 or so. Going to be taking some side roads over...rt12 to Claremont, and then back way to Springfield. Probably hop on the interstate(I-91S) at the Springfield exit. I'll get off in Brattlborro exit and head upRT 9 from there.
From there....i'll just look for the smoke from a burning Ford.:"lol<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">
see ya all soon,
Ron

</p>
 

·
Registered
Joined
·
207 Posts
<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> <img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol">

</p>
 
1 - 13 of 13 Posts
Top