Kawasaki World banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
I was going to post this in the 6r forum but there have been no recent threads posted there and I figured I'd have a better chance here since I at the end of my rope and knowledge thus far. First off I will start with the "how". My father somehow bumped the bike in the garage and it fell onto the right hand side, I do have engine mount sliders. After picking the bike up I tried to start it and all I got was a buzzing from the starter solenoid. I replaced it and then all I got was a clicking. No fuses are blown(ive checked over and over again). Disconnected, took apart and inspected the starter motor, everything was within factory specs per my shop manual(brush length, resistance, and cleanliness). Even attached power to make sure it would turn both installed on the bike and out of the bike. Next I checked the stator, no obvious damage, but I'm not positive I'm checking electrical reading 100% accurately with my digital multi meter. Checked cam shaft sensor and the resistance at the plug ins, resistance was very low which indicated the stator coil per the manual. But I'm still not convinced it is just the stator, thinking possible the ECU or rectifier which I am presently on my way out to the garage to check and measure electric specs now. On a side note, battery is good checked with a voltmeter, with key turned on fuel pump turns on and I get power to everything but when the start button is pushed I still only get the clicking from the solenoid. One other detail. When it first happened and I switched the solenoid out the engine started to try and turn once for about two seconds and then right back to the clicking from the solenoid. Please if anyone has any tips or ideas for me to troubleshoot I would appreciate it more than you know. I live in buffalo so my time is winding rather quickly and I would hate it if I couldn't get out on the road just me and my love as much as possible before I can't anymore... thanks in advance for any and all help...:banghead::banghead:
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
How do you bypass it? ECU power and grounding checked our per specs, stick coils are getting 12v with ignition switch on
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Butterfly valve actuator checked out as well as the input and output subthrottle sensor voltage....
 
1 - 4 of 4 Posts
Top