Kawasaki World banner

1 - 11 of 11 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
Ok without sounding like a :tard: why can't I find the manage attachments button when either starting a new post or replying to one and yes I have read the instructions in the FAQ's and no I am not doing a quick reply:puzzled:
HELP! Please
 

·
Registered
Joined
·
1,912 Posts
Hi there,

Go to :

User CP, -

Edit Options, -

Miscellaneous Options/Message Editor Interface (bottom of page) -

Change from :

'Basic Editor - A Simple Text Box' - to

'Standard Editor - Extra Formatting Controls' -

Save Changes.



:thumbup:


.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #4
Hi there,

Go to :

User CP, -

Edit Options, -

Miscellaneous Options/Message Editor Interface (bottom of page) -

Change from :

'Basic Editor - A Simple Text Box' - to

'Standard Editor - Extra Formatting Controls' -

Save Changes.



:thumbup:


.
I already have this setting running but still no Manage attachments button. Where is this mystery button?:headscratch:

Just an FYI - the FAQ link is basically the forum's user manual:

Kawasaki World Forums - FAQ

It's not as powerful as a Kawasaki service manual, but it's in green.
I did do some research here before asking the question. I try not to ask stupid questions and waste peoples precious time but I'm stuffed if I can work this out.
I can see how to put a pic in with a url but can't put one in from my computer..........
 

·
Super Moderator
Joined
·
4,312 Posts
That's correct, you can't put in a pic from your computer.
You have to host it on a site like photobucket.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #6
I can put it in from Flickr but it doesn't show as a pic in the post only as a link?

How do you get a pic to show?

Also it says in the FAQ's that you can put a pic in from your computer and that I should have a manage attachments button.

Am I a complete :tard: or did I read it wrong?
 

·
Super Moderator
Joined
·
4,312 Posts
I believe you read it correctly, ....but I also believe it's wrong. Lash may want to edit that out of the FAQ.
You cannot post pics directly from your PC. Everyone must go through a hosting site.

Copy the image location from Flickr or photobucket.
and you should be good.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #8
I believe you read it correctly, ....but I also believe it's wrong. Lash may want to edit that out of the FAQ.
You cannot post pics directly from your PC. Everyone must go through a hosting site.

Copy the image location from Flickr or photobucket.
and you should be good.
I have tried that but it only shows as a link. How do I get it to show as a pic like everyone else?
 

·
Super Moderator
Joined
·
4,312 Posts
hmm. Not sure why it would be showing as a link rather then the pic.

Here's how a linked pic should look when you try to post it.
(I left the end bracket off intentionally so it wouldn't post the pic)
http://i244.photobucket.com/albums/gg9/Connman111/038-1.jpg[/IMG

Try posting a pic so I can see the link and maybe see what's goin on with it.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #10
Hows this. Don't bother answering that as I just previewed it and the pic is there. Not sure what I did differently this time but Thanks heaps Connman.

 
1 - 11 of 11 Posts
Top