Kawasaki World banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,406 Posts
Discussion Starter #1
What is the half a screen stuff. It sucks. I went to the site and got some kind of dhtml open cube error or something.

This half a screen shit sucks!!!!!!!! Put it back the old way..
 

·
Registered
Joined
·
5,698 Posts
:lol: You guys are brutal :lol:

I was in the transition of moving to a new menu system, the old format was with frames which was really easy to have constant formatting at the sides, but it also sucked up space permanently. Now you can use the drop down menus at the top and scroll it out of the way when you don't need it.

I hope the new method is OK now. Sorry for any transitional hassles, I was forced to preview it on the web, it also displays an error until it is purchased, that was the DHTML error you saw. Everything should be OK now.

Thanks for the update.
 

·
Registered
Joined
·
759 Posts
I still get the error cube when I put the curser on the grey tab bar for the forums...No big deal though I just click on the blue highlighted ZX-12R forum link...


CrotchRocket
 

·
Registered
Joined
·
5,698 Posts
CrotchRocket: You shouldn't get the error. Try hitting F5 with the screen selected. You should no longer have this problem.

It sounds like you have parts of the original file cached. Somehow you need to refresh that file. You could blow away your cached files under tools >> internet options but you may find you need to relogin on a few sites that were set up on autologin.

Let me know if the error lasts,

Thanks,

Easyrider
 
1 - 7 of 7 Posts
Top