Kawasaki World banner

1 - 20 of 25 Posts

·
Registered
Joined
·
14,645 Posts
Discussion Starter #1
Some questions in have on yellow box after reading some old threads on Easy's home page...

1] best mounting point.. behind gauge cluster or under seat

2] Wiring... Again behind cluster or this a a quote from a post of CKARLEWICZ...
Programming it is very easy. I mounted mine under the seat on the outside of the rear box. The only thing you have to figure out is where to tap into the speed sensor. You can tap in right behind the guages. I didn't because I wanted the ECU to see the adjusted reading also. By tapping in behind the guage, the ECU still sees the uncorrected reading. I tapped in at the speed sensor itself. Was a little tight working on it down there but it turned out pretty good.

2a] Is there any truth in this and what are pros and cons?

3] also read that the correct setting on yellow box is 12% is this also true for the 02'

4] Do i really need a gps?.. If so anyone in NC want to help me out... Also heard if you get it dyno'd that can help set it correctly....? dunno?

As Always GRACIAS!!

Voz...

http://www.pbase.com/vozizm/zx12r</p>
 

·
Registered
Joined
·
14,645 Posts
Discussion Starter #2
this is why i have yellow box questions....

<img src="http://groups.msn.com/_Secure/0JgB0cEQM6N2TrJsYEg2d0FfMnEiwBwaM2WLUOPoiMYvyBsPGW1GKTdf6Q4MUSSgD/17t.jpg[\image]




Pretty huh<img src=http://www.ezboard.com/intl/aenglish/images/emoticons/laugh.gif ALT=":lol"> :ro">

Voz...

http://www.pbase.com/vozizm/zx12r</p>
 

·
Registered
Joined
·
690 Posts
I have it wired in and velcro'd behind the gauges on my '00.I'm also curious if it would run any different with it wired into the speed sensor.Mine sure seems happy enough the way it is.

Jeff

</p>
 

·
Registered
Joined
·
12,494 Posts
1 - 20 of 25 Posts
Top