Kawasaki World banner

1 - 20 of 27 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
Hi all. My bike sounds scary. I think it was from the CCT and adjust it but the problem still exist. What you think can be, valves, camshafts ot crankshaft bearings. Thanks
 

·
Registered
Joined
·
1,509 Posts
It sounds like the cam chain timing is out by one tooth.
 

·
Registered
Joined
·
4,281 Posts
Cam chain. Tensioner may have failed.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #12 ·
So everything is send for repair and waiting the gaskets. The reason of the mess is a broken valve after bad clearance or didn't make it. Two of the valves are broken and makes the wholes in the piston. When the parts came back I will send photos of the progress.
 

·
Registered
Joined
·
1,509 Posts
Are you going to change the piston rod on that one in case it's bent or twisted? Just a thought that's all.
 
  • Like
Reactions: color me gone

·
Registered
Joined
·
15 Posts
Discussion Starter · #15 ·
The guy which works of the bike will test it and if there is any curves or something else it will be changed
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #18 ·
Hi guys. The rebuild is still in progress. Today I took the head. The master made it like new, new valve seals, refreshed valves, cleaned and 0.1 mm head grinder. On Friday the bikes goes to the workshop. Next week wait for the first start after а big waiting. Кeep your fingers crossed everything to be good and to finished everything soon. New videos and pics soon.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #19 ·
Hi guys. The motorcycle is ready. It claimed a new cam chain, valve adjustment, fresh oil repsol racing full syntetic 10w50 , new coolant Hеpu green, new sparks. Now I can't hear the motor. It works so smooth and quiet. I will post video soon. Thanks to all for the help.
 
1 - 20 of 27 Posts
Top