2001 kx125 wont kick start only pop starts - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-03-2013, 03:28 PM Thread Starter
Junior Member
 
Join Date: Feb 2013
Location: earth
Posts: 1
2001 kx125 wont kick start only pop starts

owned this bike for about a year. blew this bike up at the track. then rebuilt it cylinder looked ok. has good compression cleaned the carb 3 times. installed different boyesen reeds.
i need to pop start the bike for it to run. when it runs it runs great, no mis good power idles good. then ill turn it off and if i wait 30 seconds i cant kick start it.
some times if i let it sit over night i can kick start it and it starts on the 2nd kick but then i cant kick start it again. i have not adjusted any air screws or changed jets. the bike ran great for the previous 5 months.

new plug, tried remixing new fuel after i drained the existing fuel. cleaned carb 3 times.
when i bought the bike it was summer. then i added a pro circuit pipe and never jetted it. now thats its cold i wonder if the weather may be a factor.
help cause ive been at this for weeks
nitrousbandit1 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-10-2014, 06:35 PM
Junior Member
 
Join Date: Jul 2014
Location: Paraguay
Posts: 1
bad starting

I had a '89 CR250 Honda that was exactly the same. Turned out that the magneto system weakens over the decades which makes it hard for it to spark at such a slow engine rotation as is had by kicking it over.
But yours may be something else. I would pull the magneto and make sure all the stator coil ground connections are good. That can also cause a weak spark. Once it is running and you warm it up good then see if it idles faster by putting the choke half way on. If so then you need to richen the idle mixture.
Make sure your spark gap is set correctly as too big a gap requires more voltage to cause a spark.
Jaguar is offline  
post #3 of 3 Old 07-10-2014, 07:14 PM
Senior Member
 
hagrid's Avatar
 
Join Date: Jun 2012
Location: Pittsburgh
Posts: 577
Your idle circuit is improperly metered. That's why it starts well cold but not hot.

The hot magneto fault has merit but manifests as a good running bike that suddenly falls flat on its face when hot.

Last edited by hagrid; 07-10-2014 at 07:16 PM.
hagrid is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > Two Strokes

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
wont start! 2000 zx12r ZX-12R 12 07-03-2011 03:01 PM
wont start! chefd ZX-12R 7 06-16-2011 08:46 AM
wont start???? plz help absente ZX-9R 15 07-30-2010 11:23 AM
wont start Girthy ZX-12R 3 03-14-2004 07:58 PM
wont start help!!!!!!!!!! bl12r ZX-12R 10 08-18-2003 12:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome