Should I wait for a dead unit? - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-09-2018, 10:54 AM Thread Starter
Junior Member
 
Join Date: Oct 2011
Location: Czech republic
Posts: 23
Should I wait for a dead unit?

Hello, I had a small fire on the ER6N 2010. The fuel hose dropped poorly while driving and the gasoline spilled out of the exhaust. Fortunately, people with a fire extinguisher were nice people, so some insulation on the cables and some soft plastics burned.
I bought the other parts and I compiled it. Today I plugged most of the cables except injection and some sensors (damaged connectors, I have to change) and tried to plug the battery. But the display did not work at all. Only F1 is flashing, but I expected it due to unplugged cables.
Is it possible for the control unit to go through a short circuit of damaged cables? But the fuses would not have to be fed, did they?
If the unit is really dead, can it be exchanged for another without changing the key?
Is it possible to test the unit out of the bike?
The fire was only near the exhaust, so the display and the unit did not get the heat at all.

Sry for my poor english.
mmks is offline  
Sponsored Links
Advertisement
 
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > Versys

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me please!! Starts and runs great but acts like the battery is Dead when at op t brandon5liter ZX-12R 12 08-19-2018 11:48 AM
Clutch lever dead rwb2356 General Discussion 1 11-08-2017 09:18 AM
Dead Battery shrek 1 ZX-12R 12 08-11-2016 10:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome