2006 Vulcan 1600 Nomad won't start-oil light - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-19-2016, 07:48 AM Thread Starter
Junior Member
 
Join Date: Aug 2016
Location: Orlando, Fl.
Posts: 1
2006 Vulcan 1600 Nomad won't start-oil light

I've got a 2006 Vulcan 1600. I rode it recently with no issues. Parked it in the garage and was starting it up. It turned over and then shut down. Since then it won't turn over at all but has a constant oil pressure light on. Battery is on float charger and fully charged. My oil gauge shows I have oil. I'm trying to get a handle on what may be wrong before I have it towed to a mechanic. Any ideas?
stevemac is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-02-2019, 02:56 PM
Junior Member
 
Join Date: Sep 2019
Posts: 2
Check the fuse next to the solenoid,under the right hand side panel. That red bit lifts up,and there it is.
Attached Images
File Type: jpg 2018-05-03 14.56.39.jpg (1.09 MB, 1 views)
mick56 is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > Vulcan

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Vulcan 900D Not Starting mrcarman007 Vulcan 1 08-05-2016 07:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome