Z750 2011 wont start f1 light flashing - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-01-2016, 10:52 AM Thread Starter
Junior Member
 
Join Date: Mar 2016
Location: Westmidlands
Posts: 8
Z750 2011 wont start f1 light flashing

Hi guys new to this site.so hello .i have a z750 2011.some weeks ago i went to start bike and it would not start.i noticed the f1 light flashing as it cranked over. So i decided to change the plugs and airfilter.after this the bike took some cranking over but did fire Up.i thought this had cured problem. But came to start it next day and same problem re accurred. So i left it for a few days and then went back to start it and so it did.i then got on it while it was running and got iT to the local bike shop.they put there diagnostic on which revealed it was a crank sensor basically coil pick up sensor.so brought one fitted this today and guess what. Still same problem turn ignition on you here the pump prime the fuel injection and then when you crank it over f1 light flashing wont start..but ive noticed a relay buzzing noise when you turn ignition on the pump primes then i hear this buzzing noise comming from the right hand side of the inlet injection side its a black box that operates the throttle .so im totally lost were to look next has any one have any ideas plz.as im ready to take a hammer to it.

Last edited by Smudge67; 03-01-2016 at 11:35 AM.
Smudge67 is offline  
Sponsored Links
Advertisement
 
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > Z750 Z1000

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
fi light wont start HELP!!!, kawa636rider ZX-6R 18 10-24-2013 06:08 AM
FI light flashing 94z28guy ZX-12R 1 09-15-2012 11:43 PM
ZX12R wont start Fi light flashing. Robb ZX-12R 11 08-26-2012 01:52 PM
FI light flashing roczilla ZX-12R 13 07-11-2011 03:04 AM
Fuel injection light flashing at start XdtesZombie ZX-12R 8 12-13-2008 03:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome