Need Help! Headlights not working - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 07-25-2006, 09:40 PM Thread Starter
 
Join Date: Feb 2005
Posts: 15
Need Help! Headlights not working

I have a 00 12. The other night I was leaving hooters and my headlights would not come on. All my fuses are good, I tried my friends junction box thinking it was it but it was'nt. Any ideas what it could be. I would appreciate any info.
bigpun51 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 07-25-2006, 10:10 PM
Moderator
 
lie2me's Avatar
 
Join Date: Oct 2003
Location: ...
Posts: 8,537
did you swap bulbs? sometimes its the simple stuff. I had super-white lights and they both shit the bed.
lie2me is offline  
post #3 of 14 Old 07-25-2006, 11:05 PM
Senior Member
 
Join Date: Apr 2002
Location: Midwest
Posts: 2,406
Send a message via Yahoo to ZXLNT
Dead stator, or possibly the headlight relay, or the headlight fuse that is in the battery box. Start with those ideas. Work it 1 thing at a time though.
ZXLNT is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 07-25-2006, 11:23 PM
Senior Member
 
GO 200's Avatar
 
Join Date: Sep 2002
Location: Cadiz, KY USA
Posts: 25,299
Since your headlights failed to "come on", instead of failing under power, my vote is the headlight relay... I think there may be 2 relays in that circuit... 8) 8)

I can explain it to you, but I can't understand it for you.
GO 200 is offline  
post #5 of 14 Old 07-26-2006, 12:19 AM
 
Join Date: Jan 2003
Posts: 812
Quote:
Originally Posted by GO 200
Since your headlights failed to "come on", instead of failing under power, my vote is the headlight relay... I think there may be 2 relays in that circuit... 8) 8)


If all else fails, go back into Hooters! Plenty of headlights in there!
post #6 of 14 Old 07-26-2006, 04:14 AM
Senior Member
 
ZX12richard's Avatar
 
Join Date: Feb 2002
Location: KC Missouri area
Posts: 13,069
Both my plugs melted needing replacing I replace with car ones...




Bought a new medical alert bracelet. Says "Probably just shitfaced"
ZX12richard is offline  
post #7 of 14 Old 07-26-2006, 05:07 AM
Senior Member
 
Join Date: Sep 2004
Location: Outside of Houston
Posts: 1,357
Quote:
Originally Posted by ZXLNT
or the headlight fuse that is in the battery box. Start with those ideas. Work it 1 thing at a time though.
if you swapped with a good junction box. Unless you burnt the relay out of that JB as well.

- Matt

'02 ZX-12R
'05 Mini Chopper
Wideout is offline  
post #8 of 14 Old 07-26-2006, 05:44 AM
Senior Member
 
Avenger's Avatar
 
Join Date: Feb 2002
Location: Elyria, Ohio
Posts: 3,409
Send a message via AIM to Avenger
Quote:
Originally Posted by ZXLNT
Dead stator, or possibly the headlight relay, or the headlight fuse that is in the battery box. Start with those ideas. Work it 1 thing at a time though.
There is a fuse in the battery box !!!! Mine did this a few yrs back and took me forever to figure it out.....have no clue why they would put a fuse there when all the others are under ur fake tank ????
Avenger is offline  
post #9 of 14 Old 07-26-2006, 07:21 AM
Senior Member
 
Join Date: Sep 2004
Location: Outside of Houston
Posts: 1,357
Yep,a second headlight fuse. There's also a main fuse in there. :?

- Matt

'02 ZX-12R
'05 Mini Chopper
Wideout is offline  
post #10 of 14 Old 07-27-2006, 08:57 AM
Senior Member
 
OutsiderZX12R's Avatar
 
Join Date: Dec 2001
Location: Ahead of the FUGLY BUGLIES
Posts: 18,596
Send a message via Yahoo to OutsiderZX12R
Quote:
Originally Posted by [email protected]
Quote:
Originally Posted by GO 200
Since your headlights failed to "come on", instead of failing under power, my vote is the headlight relay... I think there may be 2 relays in that circuit... 8) 8)


If all else fails, go back into Hooters! Plenty of headlights in there!
Excellent point! :twisted:

I hate stupid people.
OutsiderZX12R is online now  
post #11 of 14 Old 07-27-2006, 09:58 PM Thread Starter
 
Join Date: Feb 2005
Posts: 15
No luck. Tried both relays and the headlight fuse in the battery box. My headlights are not blown. I wonder if the high beam low beam switch could trigger any of this.
bigpun51 is offline  
post #12 of 14 Old 07-27-2006, 10:11 PM
Senior Member
 
Join Date: Apr 2002
Location: Midwest
Posts: 2,406
Send a message via Yahoo to ZXLNT
You did check the headlight fuse in the fuse box under the tank cover on top of the airbox right??
ZXLNT is offline  
post #13 of 14 Old 07-28-2006, 05:08 AM
Senior Member
 
Join Date: Sep 2004
Location: Outside of Houston
Posts: 1,357
"Tried both relays", not sure what you mean by that.

I think he did ZX. Your next step (if you're electrically inclined) is to bypass the relay in the junction box. You'll need the wiring schematics from a shop manual...

Doubtful that the switch is the culprit.

- Matt

'02 ZX-12R
'05 Mini Chopper
Wideout is offline  
post #14 of 14 Old 07-28-2006, 08:17 PM
Senior Member
 
Join Date: Sep 2002
Location: Maryville, TN
Posts: 154
He's probably talking about the high and low beam relays in the upper fairing.
Dan
oldkawboy is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 zx14 headlights not working please help seionkelley ZX-14 1 10-27-2011 05:53 AM
headlights KZScott ZX-12R 17 12-01-2009 09:40 AM
Fans & Headlights Not Working Grantkt ZX-12R 0 02-10-2007 05:46 PM
Headlights not working.....fack. shiphteey ZX-12R 4 09-25-2006 04:48 AM
Headlights Paul Sonderfan ZX-10R 7 05-29-2004 10:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome