Throttle Position Sensor Question? - Kawasaki Forum :: KawasakiWorld.com
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 Old 11-10-2009, 03:44 PM Thread Starter
Senior Member
 
wylde's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 2,984
Throttle Position Sensor Question?

anyone know which 2 wires get tapped to check Voltage? just bought my handy tandy radio shack multimeter,, and on my off day im gonna check the TPS Voltage to set the values on my Wego for 0%/100%,, and also Calibrate the Sensor and then im good to go.

" When In Doubt, There is No Doubt! "
wylde is offline  
Sponsored Links
Advertisement
 
post #2 of 24 Old 11-10-2009, 05:15 PM
drp
Senior Member
 
Join Date: Jul 2005
Location: No where
Posts: 1,899
Garage
Hi there Wylde,

Check the TPS page on my site.



.
drp is offline  
post #3 of 24 Old 11-10-2009, 05:18 PM
Senior Member
 
Marcelo's Avatar
 
Join Date: Jun 2008
Location: South Florida
Posts: 743
Never mind, Dave beat me to it.

2001 ZX12R w/ Akrapovic Evo, PCIII USB, Ignition Module, Quick Shifter, Muzzy Bonnieville Box, BMC Race Filters, Ivan's Kleen Delete Kit, Muzzy Fan, Racetech Fork/Shock, Scotts Damper, Goodridge SS Lines, Pazzo Levers, Corbin Seat (not in pic), Helibars 2nd Gen, Double Z Quick Throttle, GIPRO X Type.
Marcelo is offline  
Sponsored Links
Advertisement
 
post #4 of 24 Old 11-10-2009, 05:34 PM
drp
Senior Member
 
Join Date: Jul 2005
Location: No where
Posts: 1,899
Garage
Quote:
Originally Posted by Marcelo View Post
Never mind, Dave beat me to it.
Hi there Marcelo

you changed that pretty quick
drp is offline  
post #5 of 24 Old 11-10-2009, 05:51 PM
Senior Member
 
Marcelo's Avatar
 
Join Date: Jun 2008
Location: South Florida
Posts: 743
Yep, I cover up mistakes fast.

2001 ZX12R w/ Akrapovic Evo, PCIII USB, Ignition Module, Quick Shifter, Muzzy Bonnieville Box, BMC Race Filters, Ivan's Kleen Delete Kit, Muzzy Fan, Racetech Fork/Shock, Scotts Damper, Goodridge SS Lines, Pazzo Levers, Corbin Seat (not in pic), Helibars 2nd Gen, Double Z Quick Throttle, GIPRO X Type.
Marcelo is offline  
post #6 of 24 Old 11-11-2009, 01:36 AM Thread Starter
Senior Member
 
wylde's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 2,984
what does " go across the wires mean?" i see that it is the 2 top wires,, but does one have to have the red lead on the multitester,, is one of them hot,, or does it not matter? its not very articulate and i dont want to trash something.. anyone?

" When In Doubt, There is No Doubt! "
wylde is offline  
post #7 of 24 Old 11-11-2009, 01:55 AM
Senior Member
 
herbg26's Avatar
 
Join Date: Mar 2003
Location: North Carolina
Posts: 346
Hey Vic,

The red led from the multimeter goes on the middle wire of the connector and the black led of the multimeter goes on the top wire(ground) of connector

Herb

If you have a ZX12R you should always ride fast
herbg26 is offline  
post #8 of 24 Old 11-11-2009, 11:09 AM Thread Starter
Senior Member
 
wylde's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 2,984
Herb,, you my main man baby headed to the garage right now!

" When In Doubt, There is No Doubt! "
wylde is offline  
post #9 of 24 Old 11-11-2009, 11:36 AM
Senior Member
 
sohel's Avatar
 
Join Date: Feb 2009
Location: Toronto
Posts: 369
it wouldn't really matter, you'll just get a negative value instead of +ve
sohel is offline  
post #10 of 24 Old 11-11-2009, 12:18 PM Thread Starter
Senior Member
 
wylde's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 2,984
next question,, does battery health play a role,, i came in at 1.04/4.29 and then let it charge for about an hour and it came it at
1.03/4.27 does it make sense that the voltage is getting lower as the battery charges? (battery was almost dead,, )
clickin),, still not near 1.084/1.086?

" When In Doubt, There is No Doubt! "

Last edited by wylde; 11-11-2009 at 01:03 PM.
wylde is offline  
post #11 of 24 Old 11-11-2009, 04:40 PM
drp
Senior Member
 
Join Date: Jul 2005
Location: No where
Posts: 1,899
Garage
Quote:
Originally Posted by wylde View Post
next question,, does battery health play a role,, i came in at 1.04/4.29 and then let it charge for about an hour and it came it at
1.03/4.27 does it make sense that the voltage is getting lower as the battery charges? (battery was almost dead,, )
clickin),, still not near 1.084/1.086?
Hello Wylde

The voltage reading should be between 1.084 volts and 1.086 volts

(Much better throttle response if you set to 1.16 volts)

I do not understand where 1.03/4.29 came from or what you really mean

PS: best to let your battery charge up for 24 hours on a low charge

Thanx Dave.



.

Last edited by drp; 11-12-2009 at 08:35 AM.
drp is offline  
post #12 of 24 Old 11-11-2009, 06:36 PM Thread Starter
Senior Member
 
wylde's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 2,984
Sorry Dave,, those are values of Voltage that need to be set in the Data Log program,, the low Voltage tested was @ 1.03 representing idle and the High number was 4.29 being 100% full throttle.. it must be off due to a dead battery,, does that make sense? was tested with the ignition OFF and an almost dead battery,, gonna let it charge over night. and see what i get. thanx

" When In Doubt, There is No Doubt! "
wylde is offline  
post #13 of 24 Old 11-12-2009, 03:03 AM
Senior Member
 
Barbarian-CBX's Avatar
 
Join Date: Jan 2002
Location: Matthews, NC (Charlotte)
Posts: 19,206
Send a message via Skype™ to Barbarian-CBX
Status?

Not just a great barbarian, the greatest barbarian, bar none!
http://www.barbarian-cbx.com/3f364190.jpg
Barbarian-CBX is online now  
post #14 of 24 Old 11-12-2009, 08:36 AM
drp
Senior Member
 
Join Date: Jul 2005
Location: No where
Posts: 1,899
Garage
Wylde,


Yea I got you.
drp is offline  
post #15 of 24 Old 11-12-2009, 01:39 PM Thread Starter
Senior Member
 
wylde's Avatar
 
Join Date: Jul 2005
Location: NYC
Posts: 2,984
OK,, i checked the Voltage after work today(it was on the Charger and the bike starts) and it is the same,, Low is 1.053 and the High is 4.28,, what does this mean? what would cause it to be out of spec like that,, i think i read that it should be 1.084-1.086 anyone?

" When In Doubt, There is No Doubt! "
wylde is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Throttle Position Sensor seanszx12r General Discussion 14 02-29-2012 07:02 AM
have u ever changed your throttle position sensor zx12mark ZX-12R 6 10-13-2010 10:34 PM
have u ever changed your throttle position sensor zx12mark General Discussion 7 10-12-2010 06:07 PM
Vulcan 1500 fi throttle position sensor (tps) Fastrax Vulcan 0 08-31-2010 12:46 PM
Throttle Position Sensor - Grrrrrrrr. Blitzkrieg ZX-12R 39 06-01-2003 01:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome