Need a little help with my Clutch Problem - Kawasaki Forum :: KawasakiWorld.com
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 09-03-2017, 02:43 PM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
Need a little help with my Clutch Problem

I have a 2000 ZX12 with approx. 17,000 fairly easy miles on the clutch. The dealership drilled my basket when it was new.
The problem I was having is the clutch was not disengaging all the way, making it hard to get into neutral, and also trying to creep forward while in gear.
I removed the clutch cover, steels, and fibers. Everything looked good, and both were with in specs. The stack was 57.8 on the bench, no warped fibers or steels.
The only thing that looks funky is the 2nd pic of the scratches.
Any ideas?
Attached Images
File Type: jpg P1010003 (Medium).JPG (114.2 KB, 21 views)
File Type: jpg P1010002 (Medium).JPG (167.4 KB, 27 views)
File Type: jpg P1010006 (Medium).JPG (251.4 KB, 23 views)
File Type: jpg P1010004 (Medium).JPG (275.1 KB, 23 views)

Last edited by nohto; 09-03-2017 at 02:59 PM.
nohto is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 09-03-2017, 05:04 PM
Senior Member
 
smiffy's Avatar
 
Join Date: Jan 2007
Location: Peak District, England
Posts: 670
Garage
Hi nohto. to be honest all the pictures look normal to me. (the marks on the clutch basket are just machine marks , they all have them)
All I can think of is cable adjustment.
Good luck.

There's nothing wrong with a extra wheel. A1 Model year 2000
smiffy is offline  
post #3 of 22 Old 09-03-2017, 06:55 PM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
What's weird, is that after 17,000 miles, it appears that my stack is actually over the max spec. I added 2 2.0 steels (in place of 2 1.6) at first, thinking that I had to be under the spec, and when I tested it, the problem was worse than originally.
For me to get my lever free play, I have to adjust the lower adjustment almost maxed out, and the upper close to max also. (That was with the 2.0 steels)

Last edited by nohto; 09-03-2017 at 06:57 PM.
nohto is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 09-04-2017, 10:19 AM
Senior Member
 
smiffy's Avatar
 
Join Date: Jan 2007
Location: Peak District, England
Posts: 670
Garage
Yeah they are very touchy on the height, I'd try again & try & get the stack height at 57.4mm well above min, but just under max.
Good luck.

There's nothing wrong with a extra wheel. A1 Model year 2000
smiffy is offline  
post #5 of 22 Old 09-04-2017, 05:38 PM
Senior Member
 
KZScott's Avatar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 6,243
Send a message via MSN to KZScott
what oil are you running?

01 ZX-12R 8.84 @ 156.3 on dot tires, NA.... turbo 8.47 @ 164
00 ZX-12R 8.62 @ 165.2 no bars, slicks, 55 shot... turbo 8.32 @ 173
00 ZX-12R 1: 222.046 1.5: 226.390 Worlds Fastest NA Kawasaki
00 ZX-12R street turbo 1: 227.9 1.5: 234.1
00 ZX-12R LSR turbo 1: 263.1 1.5: 266.5 Worlds fastest ZX-12R CMG Racing RCC Turbos
KZScott is offline  
post #6 of 22 Old 09-04-2017, 08:19 PM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
Mobile One Racing 4T.
I used to run Motul E-Tech 100 for ever. I can't remember exactly when I switched to Mobile, but do you think that might be causing a problem?
nohto is offline  
post #7 of 22 Old 09-04-2017, 08:21 PM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
Quote:
Originally Posted by smiffy View Post
Yeah they are very touchy on the height, I'd try again & try & get the stack height at 57.4mm well above min, but just under max.
Good luck.
Is that bench measured, not on the bike torqued? Don't know if it measures differently compressed or not.
nohto is offline  
post #8 of 22 Old 09-05-2017, 08:57 AM
Senior Member
 
smiffy's Avatar
 
Join Date: Jan 2007
Location: Peak District, England
Posts: 670
Garage
Bench mate.

There's nothing wrong with a extra wheel. A1 Model year 2000
smiffy is offline  
post #9 of 22 Old 09-05-2017, 12:55 PM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
I have to take her apart again and I will try and get the height as close as possible.

KZ, any thoughts on the oil?
nohto is offline  
post #10 of 22 Old 09-06-2017, 12:45 AM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
Checked my stack height with all original steels and fibers, and it is 57.9 mm. None of my steels or fibers are out of spec, but they must be warped just enough to exceed the max. height.
I know my steels are fine because I measured them separately and it came out exactly 17.6 mm.
Will .3 mm actually cause the clutch to not disengage properly?
I never changed my lower cable adjustment, because it would of caused there to not be enough free play if I remember correctly.

This is pissing me off. My dirt bikes never cause me any grief as far as the clutches go, and I hammer the shit out of them.
nohto is offline  
post #11 of 22 Old 09-06-2017, 05:51 AM
Senior Member
 
smiffy's Avatar
 
Join Date: Jan 2007
Location: Peak District, England
Posts: 670
Garage
Yes, sorry they are really critical on the clutch. I've had Suzuki's before & you could just chuck the clutch in & it would work. Not these though. They either work or they don't!

There's nothing wrong with a extra wheel. A1 Model year 2000
smiffy is offline  
post #12 of 22 Old 09-08-2017, 01:19 PM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
Well, I have 2 2.0mm steels and the OEM 1.6mm steels. How would you recommend to get the height to spec?
nohto is offline  
post #13 of 22 Old 09-08-2017, 01:36 PM
Senior Member
 
Join Date: May 2016
Location: Olajoe808 I'm sorry but you are too cool for this forum
Posts: 560
Quote:
Originally Posted by nohto View Post
Well, I have 2 2.0mm steels and the OEM 1.6mm steels. How would you recommend to get the height to spec?

At about the same miles that's the same way I had mine done. But I don't remember, i either measured on the bike or I used clamps on the bench. I"m at 23k or so with the original plates, frictions and it's running fine. Unless the clutch has seen a hard enough life to causing warping I'd recheck the linkage and make sure there's good action.

Also go over the chain. besides the normal tension trying soaking it with lube and see if it makes a difference. i don't know if it'll work but nothing to lose.
olajoe808 is offline  
post #14 of 22 Old 09-08-2017, 01:47 PM
Senior Member
 
Join Date: May 2016
Location: Olajoe808 I'm sorry but you are too cool for this forum
Posts: 560
Ok I'm pretty sure I had everything off, assembled and torqued to spec. I know I have written down somewhere.
olajoe808 is offline  
post #15 of 22 Old 09-08-2017, 02:07 PM Thread Starter
Senior Member
 
nohto's Avatar
 
Join Date: Jun 2003
Location: Las Vegas
Posts: 529
Garage
Send a message via MSN to nohto
No, I have 2 new 2.0 steels not installed at this time. With all OEM parts I am over by .3mm. I actually increased height at 17,000 miles causing the clutch to not disengage entirely and making it difficult to find neutral.
nohto is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling with clutch engagement kaboom ZX-9R 4 08-26-2017 04:36 PM
ZX 12R Clutch using a ZX14 Clutch? Vincent Hill ZX-12R 25 05-11-2017 11:54 AM
KX125 -87 clutch issue AntonLn Off Road 0 04-30-2017 06:50 AM
Zx12r clutch michael phillips ZX-12R 9 10-31-2016 11:36 AM
clutch slipping in 1st gear 2015 zx-6r nightsta1ker ZX-6R 2 08-28-2016 03:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome