04 12r drove in rain. Now running a little off - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-29-2019, 06:33 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 4
04 12r drove in rain. Now running a little off

So I’m new to this bike and it is my only real form of transportation until I leave for the army the end of this month. I had to take it to work in the rain and I noticed when I was pulling in the shop it was making a put put put noise and backfiring. I thought maybe water in the intake but it was dry so we went to ignition coils getting moisture. I took all out but cylinder 3. Cylinder 1 did have some moisture on the outside of the coil casing. Sprayed them with some moisture wd40.

Limping it home that night I felt a loss of power but tonight after putting it back together just up and down the road I felt it was back but the put put put was still there.

Does this sound more like an exhaust leak issue? It did go down about two weeks ago but at a very low speed wondering now if something cracked in the exhaust causing the heavy amount of backfire.
Josh Marotti is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-29-2019, 10:47 PM
Senior Member
 
ciderking's Avatar
 
Join Date: Jul 2010
Location: Cork, Ireland
Posts: 218
Are all 4 downpipes getting hot when its running and have you checked the plugs

Tim
ciderking is offline  
post #3 of 5 Old 05-30-2019, 12:14 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 4
Didnít have time to pull the plugs or the swivels to get the inside ones out anyway. Iíll have to check the pipes tomorrow. After driving it again tonight quickly I was able to get on her good and she didnít hold back so I donít think itís a misfire or a skipping issue anymore from moisture. Iíd like to smoke it and see if sheís leaking. The putting sound is coming from the front of the motor right where the exhaust bolts on. Definitely not a valve tick sound or anything like that
Josh Marotti is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 05-31-2019, 04:45 PM
Senior Member
 
Join Date: Apr 2019
Posts: 134
The stock bike comes with a rubber mat that covers the plugs and coils. It isn't much protection, but should be there. I would look at the throttle body boots. That has the signs of an intake leak. It could also be a bad coil.
Jpowell490 is online now  
post #5 of 5 Old 06-03-2019, 03:23 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 4
Ended up being cylinder 3 exhaust manifold flange bolts unthreaded themselves and the put out noise was in fact and exhaust leak. Got new bolts and it purred like a kitten. My issue now is I think the gasket is shot and is leaking coolant into the cylinder or the manifold. Having a hard time getting it to stay running after being off for a while but once it clears up bike runs with no issues.
Josh Marotti is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-12R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome