2006 ZX14 clutch/transmission making noise (with video) - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-29-2015, 08:51 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: Columbia sc
Posts: 2
2006 ZX14 clutch/transmission making noise (with video)

bluestreak14 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-30-2015, 12:31 PM Thread Starter
Junior Member
 
Join Date: Apr 2015
Location: Columbia sc
Posts: 2
Someone please help!!! It started doing it after riding for a minute and getting it to operating temp at first. Like I could roll up to a light and gear down to first then up to neutral and while I would have the clutch engaged and it would be sporadic. Let off the clutch and noise would go away. Not long after that its progressed to doing it from a cold start in neutral without clutch engaged. So I replaced the clutch steel/fibers and springs. Shift rod assembly looked good when I had the basket out. I did notice I had a bit too much oil in it. Got it back together and still the same prob. Doesn't sound like a bearing too me tho. Bled the clutch hydro system got a few bubbles. Going to order a new clutch slave cyl and gasket hopefully it'll remedy it. Any advice or input would be greatly appreciated!!!
bluestreak14 is offline  
post #3 of 3 Old 06-26-2019, 10:34 AM
Junior Member
 
Join Date: Jun 2019
Posts: 1
you finally found what it is;
nikoszx14 is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-14

Tags
bluestreak14

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
timing chain making noise....help? Perfecte99 ZX-12R 24 06-08-2014 01:29 AM
Clutch or Transmission issue?? JPMuscle ZX-12R 58 06-21-2011 02:26 PM
selling the best zx12r here! making room for a new zx14!!!! 12master ZX-12R 2 02-20-2006 06:23 AM
Transmission noise question.. Kawizx12r ZX-12R 3 09-27-2004 09:18 PM
bike's making a very loud noise zx99 ZX-9R 15 06-13-2003 06:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome