03 zx636 no spark, i seriously checked all i can think of. - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-17-2010, 08:42 PM Thread Starter
Junior Member
 
Join Date: May 2010
Location: norwalk ct
Posts: 1
03 zx636 no spark, i seriously checked all i can think of.

03 636, no spark, the bike was in a accident and this is how i got it.. fuel pump primes, turns over, no spark, bypassed kickstand and took the acuator out of the tip switch, still no spark.. i have power at the coils.. and nothing coming out of the spark plugs! i also swapped rectifier and ignition and ecu from another bike and mine still has no spark! any suggestions? im really trying to fix this bike
vtecthisvr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-18-2010, 06:19 AM
Senior Member
 
Join Date: Sep 2008
Location: texas
Posts: 1,789
I have no knowledge of the other Kawasakis
does the instrument cluster have an FI light
if so does it flash..

I reserve the right to be wrong....
Michaels12 is offline  
post #3 of 5 Old 08-15-2010, 02:05 PM
Senior Member
 
kawi12's Avatar
 
Join Date: Jun 2010
Location: coastal, sc
Posts: 126
on my 12r the stand and neutral switch wouldn't let the starter engage I would be looking toward the stator and pick up you will probably need a manual if you dont have one. then you can trace the spark back thru the components that cause spark ; fuse blown, ignition or stop switch shorted, coil shorted,cam sensor or crank sensor shorted . start at plugs and work your way backwards till you have power then work back to the plugs
kawi12 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-15-2010, 04:15 PM
Senior Member
 
Join Date: Feb 2009
Location: CA
Posts: 1,943
Spark Makers:

1. Coil - You said that was OK.
2. Tone Wheel Pickup Area - You said it crashed. Which side?
3. Crank sensors - Sends no code so you would not know without having that signal at the dash.

Make sure the tone wheel or that spinning star off the crank was not broken or one of the teeth are broken off.
Match your donor crank sensor resistances between each other. If one is way off from the other, you figure it's your crank sensor, not the donor because the donor runs.
hubz14 is offline  
post #5 of 5 Old 09-17-2010, 07:34 AM
Junior Member
 
disgrace's Avatar
 
Join Date: Sep 2010
Location: England
Posts: 3
Send a message via AIM to disgrace
Have you tried the tip sensor? which cuts out the engine when the bike falls over. I've had problems with this on my 04 B1H after going over bumpy roads, and its given me the same diagnosis as you have. It's fixed to the frame at the rear of the petrol tank.
disgrace is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-6R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat issue 05 ZX636 Sh4dowsjudgment ZX-6R 0 07-14-2010 08:02 AM
zx636 stock midpipe 1990sss10 Classifieds 0 07-05-2010 03:14 PM
Difference between the CR9EIX spark and the CR8EIX spark stube40 ZX-12R 2 05-08-2010 06:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome