No start issue - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-03-2019, 05:24 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 1
No start issue

I have a 2003 zx7r that I recently acquired. When I got the bike I was able to ride it around and it pulled hard. Got it home and couldn’t start the bike without jumpstarting it with 14.6 volts. Figured a short to ground or something so I checked the wiring harness under the seat/fuel tank and didn’t find any issues. Bike will crank when the fuel pump or fuel pump relay is unplugged but no start. If I have those plugged in then it won’t crank, it’ll just make a clicking noise from starter relay unless you tap on starter relay then it’ll crank. I’ve replaced the junction box and was told it had a new starter relay. Any suggestions on what it could possibly be? Looking at a wiring diagram it looks like it would be the IC ignitier relay but I’m really just guessing at this point and time. Thanks in advance!
Eric9006 is offline  
Sponsored Links
Advertisement
 
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-7R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Old ZX12r wont start, advice for debugging stube40 ZX-12R 14 07-27-2019 04:57 AM
vulcan 900 classic 2012 start issue Elmoann Vulcan 0 06-04-2018 04:45 PM
cold start problems dastardly ZX-12R 26 05-20-2018 01:43 AM
Bike cranks but wont start. legacygt General Discussion 1 07-30-2016 10:15 PM
Bike want start Andraealexander ZX-14 1 07-21-2016 09:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome