Cant pull away - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 08-08-2018, 06:20 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 5
Cant pull away

I have just a ZX9r c2 that had been standing for to years , well ive cleaned it up serviced all parts ,and now running and MOT all good , but i struggle to pull away from standing , it starts and runs fine , ticks over, and flys when it hits 3000 rpm any idea's please could it be the pilot jets ,as it has been standing outside for 2 year
anyone got any idea's ?
gijive is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 08-08-2018, 03:50 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 5
can no one help ??
gijive is offline  
post #3 of 7 Old 08-09-2018, 07:52 PM
Senior Member
 
KZScott's Avatar
 
Join Date: Jan 2007
Location: Ontario, Canada
Posts: 6,246
Send a message via MSN to KZScott
clean and inspect the carbs, vac lines etc.

01 ZX-12R 8.84 @ 156.3 on dot tires, NA.... turbo 8.47 @ 164
00 ZX-12R 8.62 @ 165.2 no bars, slicks, 55 shot... turbo 8.32 @ 173
00 ZX-12R 1: 222.046 1.5: 226.390 Worlds Fastest NA Kawasaki
00 ZX-12R street turbo 1: 227.9 1.5: 234.1
00 ZX-12R LSR turbo 1: 263.1 1.5: 266.5 Worlds fastest ZX-12R CMG Racing RCC Turbos
KZScott is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 08-10-2018, 07:11 PM
Junior Member
 
Join Date: Jul 2018
Location: Newark
Posts: 18
Probably the pilots


Sent from my iPhone using Tapatalk
Mcbuckets13 is offline  
post #5 of 7 Old 08-11-2018, 12:44 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 5
clean carbs new jets and pilots no change
gijive is offline  
post #6 of 7 Old 08-16-2018, 08:58 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 5
So update gone back through the carbs clean everything replaces jets , pilots, seals , starts runs , ticks over fine pulls away just , went for a 50 mile run and it fly's along till i roll off the trottle and then roll it back on the revs die it splutters and struggling to get going till i get up to about 3000 rpm then it off ,,,i am sure the carbs are clean now ,, only seem to do it under load , ounces its moving its ok ?? anything more it could be ? run out of ideas now :(
gijive is offline  
post #7 of 7 Old 08-22-2018, 01:59 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx-12r B4 UK
Posts: 1,415
Garage
With the tank Off and the airbox lid off and engine running look down the carbs and see if one or more needles are showing signs of excess fuel coming out. This would then indicate a bad carb fuel level of the float valve.

Yours may not be as obvious as the one in this YouTube clip.


For Tech Questions Bike Model letters and Country are more useful than saying the year, for UK owners anyway, as registration year is not always the year of manufacturer model.
ninjayorkie is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-9R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome