1998 Kawasaki ZX-9R Won't Start - Kawasaki Forum :: KawasakiWorld.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-11-2018, 11:46 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 1
1998 Kawasaki ZX-9R Won't Start

My 1998 Kawasaki 600 ZX-9R won't start ..the starter gets hot to the touch once it cools off it starts ..what could be the problem ?
Ducie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-22-2018, 10:37 AM
Senior Member
 
ninjayorkie's Avatar
 
Join Date: Dec 2004
Location: Altofts zx-12r B4 UK
Posts: 1,401
Garage
I'd bet the starter solenoid is stuck on.

For Tech Questions Bike Model letters and Country are more useful than saying the year, for UK owners anyway, as registration year is not always the year of manufacturer model.
ninjayorkie is offline  
post #3 of 3 Old 12-06-2018, 04:31 PM
Junior Member
 
Join Date: Dec 2018
Posts: 1
Maybe it could be the battery is too low to turn the engine since it has been cold in winter.
Try the lights and start and see if they dim... if not then its not the battery!

https://www.hexautoparts.com,a best place for parts and accessories of Motocycle,ATV,Car,Truck,Boat and Mower.
Daniel Prystupa is offline  
Reply

  Kawasaki Forum :: KawasakiWorld.com > Kawasaki Motorcycles > ZX-9R

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Forum :: KawasakiWorld.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
KAWASAKI ZX9R C1 1998 gear box into a KAWASAKI ZX9R C2 2000 dougdotcom ZX-9R 1 01-23-2017 02:54 PM
1998 Kawasaki Vulcan 1500 shifting problem spearsjoshua137 Vulcan 0 09-23-2016 09:56 PM
Bike cranks but wont start. legacygt General Discussion 1 07-30-2016 10:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome