Kawasaki Forum :: KawasakiWorld.com

Kawasaki Forum :: KawasakiWorld.com (https://www.kawasakiworld.com/forums.php)
-   ZX-9R (https://www.kawasakiworld.com/zx-9r/)
-   -   Costa Rican ZX9R owner! (https://www.kawasakiworld.com/zx-9r/66750-costa-rican-zx9r-owner.html)

MGustavino 02-25-2019 10:09 PM

Costa Rican ZX9R owner!
 
Hi everyone,

I recently got a beautiful ZX-9R B2, I have a few questions about it, I've been reading lots of posts here.
Since the bike didn't come with an owner's manual from his previous owner I'm in doubt if the headlight should always remain on.. there aren't many ZX_Rs here to have a point of comparisson but Everytime I start the bike the headlight comes on automatically, I can't find a way to turn it off from the controls, this is a Canadian Spec bike if that helps.

I'm so glad to finally have this bike with me! SportsBikes were always in my field of interest, but now I know a bit more of the bike-culture in general so I'm open to own even the old two-stroke wonders if I can find any hehe.

I come from Automotive background, I've work lots of hours on Cars since I've got my driver's license.. Honda Accord.. BMWs E34s, E36s ..Toyota's MR2 and Isuzu Trooper. So If I come of any help based on that background please let me know.

Happy to be here!

JayZX12R 02-26-2019 03:52 AM

Since it is a Canadian spec bike, which I assume would be the same as US spec (just Km instead of Miles on the speedo). We do not have an on and off switch for out headlights. If it is like my zx12 was, as soon as you bump the starter the light comes on (even if the bike doesn't start). So basically after the starter is engaged, the light comes on.

MGustavino 02-26-2019 07:32 AM

Thanks! That`s what I thought, I`ll keep it the way it is then but I may try to switch that bulb to a LED instead to avoid over heat on the whole assembly during our hot days.

Currently though, something happened to bike, it won`t start, I see that`s a common topic and there are various threads on similar situations, I was hoping to find and answer and have any possible issue fixed. But nothing worked.

Here`s my own thread:
https://www.kawasakiworld.com/zx-9r/...tml#post705210


All times are GMT -8. The time now is 06:31 AM.

Powered by vBulletin® Version 3.8.8 
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 1999 - 2010 Kawasaki World. All rights reserved. KawasakiWorld.com is a Kawasaki Forum for Kawasaki Motorcycles. We are run by enthusiasts for enthusiasts. We are not affiliated with Kawasaki USA.

 
For the best viewing experience please update your browser to Google Chrome